<!DOCTYPE html>
<html class='v2' dir='ltr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.amarilloindy.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Amarillo Independent - Atom" href="http://www.amarilloindy.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Amarillo Independent - RSS" href="http://www.amarilloindy.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Amarillo Independent - Atom" href="https://www.blogger.com/feeds/3514771032424493919/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Amarillo Independent - Atom" href="http://www.amarilloindy.com/feeds/7534633230505057394/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3032875878-ieretrofit.js"></script>
<![endif]-->
<meta content='http://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html' property='og:url'/>
<meta content='Now they want to do something' property='og:title'/>
<meta content='All of a sudden we&#39;re getting these Facebook posts from democratic politicians asking for our help, and of course a contribution, to push ba...' property='og:description'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Amarillo Independent: Now they want to do something</title>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/3887294567-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=3514771032424493919&amp;zx=a42ad7b5-c8b9-4b48-b43b-2f772acc372f' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1100px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1100px;
max-width: 1100px;
_width: 1100px;
}
.main-inner .columns {
padding-left: 180px;
padding-right: 180px;
}
.main-inner .fauxcolumn-center-outer {
left: 180px;
right: 180px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("180px") -
parseInt("180px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 180px;
}
.main-inner .fauxcolumn-right-outer {
width: 180px;
}
.main-inner .column-left-outer {
width: 180px;
right: 100%;
margin-left: -180px;
}
.main-inner .column-right-outer {
width: 180px;
margin-right: -180px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading variant-simplysimple'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d3514771032424493919\x26blogName\x3dThe+Amarillo+Independent\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.amarilloindy.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.amarilloindy.com/\x26targetPostID\x3d7534633230505057394\x26blogPostOrPageUrl\x3dhttp://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html\x26vt\x3d-8496287114811024485',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.amarilloindy.com/' style='display: block'>
<img alt='The Amarillo Independent' height='246px; ' id='Header1_headerimg' src='http://3.bp.blogspot.com/-QG7g3qkpdCI/Uit6TSvM2zI/AAAAAAAAACg/WpxEbGlVqIA/s1600/Ama_Indy_WebLg.JPG' style='display: block' width='640px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>A call-&#8217;em-as-I-see-&#8217;em and sometimes contrarian commentary about politics and public policy (mainly) in the Texas Panhandle. I&#8217;ll surely make people angry. Good. I hope I make them think.
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, January 27, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='3514771032424493919' itemprop='blogId'/>
<meta content='7534633230505057394' itemprop='postId'/>
<a name='7534633230505057394'></a>
<h3 class='post-title entry-title' itemprop='name'>
Now they want to do something
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7534633230505057394' itemprop='description articleBody'>
<p dir="ltr">All of a sudden we're getting these Facebook posts from democratic politicians asking for our help, and of course a contribution, to push back on the Trump / Putin Administration. </p>
<p dir="ltr">Where were they and the Democratic party leadership when we needed them? </p>
<p dir="ltr">Where was the Democratic party leadership when we knew that Bernie Sanders could play a major role in beating Trump? </p>
<p dir="ltr">Where was the Democratic party leadership when it was clear the Hillary Clinton had been so damaged by the Republican propaganda machine that we knew she couldn't win?</p>
<p dir="ltr"> Where was the Democratic party leadership when it might have convinced Hillary Clinton to choose Bernie Sanders as a running mate?</p>
<p dir="ltr">Despite being an independent, Sanders was loyal to the Democratic party after the primaries, despite the screwing that he got from the Democratic party leadership. I'm not saying that people pushing back against Trump and Putin aren't doing the right things, but where is our payoff for being loyal?</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/10314678002148281093' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/10314678002148281093' rel='author' title='author profile'>
<span itemprop='name'>George Schwarz</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-01-27T17:26:00-08:00'>5:26 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-7733632'>
<a href='https://www.blogger.com/post-edit.g?blogID=3514771032424493919&postID=7534633230505057394&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=3514771032424493919&postID=7534633230505057394&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=3514771032424493919&postID=7534633230505057394&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=3514771032424493919&postID=7534633230505057394&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=3514771032424493919&postID=7534633230505057394&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=3514771032424493919&postID=7534633230505057394&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.amarilloindy.com/2017/01/now-they-want-to-do-something.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=3514771032424493919&postID=7534633230505057394' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/4176668146-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.amarilloindy.com/2017/01/lets-bring-it-to-his-doorstep.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.amarilloindy.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.amarilloindy.com/feeds/7534633230505057394/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d3514771032424493919\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjY2NjY2NiIGMjI4OGJiKgZmZmZmZmYyBjAwMDAwMDoGNjY2NjY2QgYyMjg4YmJKBjk5OTk5OVIGMjI4OGJiWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d7534633230505057394\x26origin\x3dhttp://www.amarilloindy.com/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d3514771032424493919\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjY2NjY2NiIGMjI4OGJiKgZmZmZmZmYyBjAwMDAwMDoGNjY2NjY2QgYyMjg4YmJKBjk5OTk5OVIGMjI4OGJiWgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d7534633230505057394\x26origin\x3dhttp://www.amarilloindy.com/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3514771032424493919&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2017_01_01_archive.html'>January</a> (10)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_12_01_archive.html'>December</a> (14)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_11_01_archive.html'>November</a> (9)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_10_01_archive.html'>October</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_07_01_archive.html'>July</a> (8)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_06_01_archive.html'>June</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_05_01_archive.html'>May</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_03_01_archive.html'>March</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2016_02_01_archive.html'>February</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_12_01_archive.html'>December</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_11_01_archive.html'>November</a> (3)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_10_01_archive.html'>October</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_09_01_archive.html'>September</a> (9)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_08_01_archive.html'>August</a> (12)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_07_01_archive.html'>July</a> (15)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_06_01_archive.html'>June</a> (10)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_05_01_archive.html'>May</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_04_01_archive.html'>April</a> (2)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_03_01_archive.html'>March</a> (6)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_02_01_archive.html'>February</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2015_01_01_archive.html'>January</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_11_01_archive.html'>November</a> (3)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_10_01_archive.html'>October</a> (12)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_09_01_archive.html'>September</a> (4)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_08_01_archive.html'>August</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_07_01_archive.html'>July</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2014_04_01_archive.html'>April</a> (1)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2013_11_01_archive.html'>November</a> (7)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2013_10_01_archive.html'>October</a> (14)
      </li>
<li class='archivedate'>
<a href='http://www.amarilloindy.com/2013_09_01_archive.html'>September</a> (15)
      </li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3514771032424493919&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Sign up for an email when I launch a new post.</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheAmarilloIndependent", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheAmarilloIndependent'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3514771032424493919&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
&#169; The Amarillo Independent LLC. Simple template. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=3514771032424493919&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1402174469-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>